PostgeSQL

После установки 1С и PostgreSQL выдаются ошибки:
а) Ошибка при создании информационной базы:
Ошибка при выполнении операции с информационной базой.
Ошибка СУБД: ERROR: language «plpgsql» does not exist.
HINT: use CREATE LANGUAGE to load the language into the database.
б) Ошибка при создании информационной базы:
Ошибка при выполнении операции с информационной базой.
Ошибка СУБД: ERROR: type «mvarchar» does not exist at character 31
в) Ошибка при создании информационной базы:
Ошибка при выполнении операции с информационной базой.
Ошибка СУБД: ERROR: new encoding (UTF8) is incompatible with the encoding of the template database (WIN1251).
HINT: Use the same encoding as in the template database, or use template0 as template.
Если вы столкнулись с такими проблемами и ищите ответ, то эта статья именно для вас.

Читать далее

Подписаться на блог по эл. почте

Укажите свой адрес электронной почты, чтобы получать уведомления о новых записях в этом блоге.

Присоединиться к еще 4 подписчикам

RASPBERRY Pi 3 Model B

RASPBERRY Pi 3 Model B

Рейтинг@Mail.ru